Forums

[Résolu] Drivers Camera Altair (GP130M) et Indi Client/serveur / Support / Easy Astro Box

Easy Astro Box

Easy Astro Box est une plateforme d'autoguidage portable et autonome qui vous accompagnera dans toutes vos sessions astrophotographiques.

Vous n'êtes pas identifié(e).

#1 24-10-2020 20:43:46

Kisscool
Membre
Inscription : 24-10-2020
Messages : 4

[Résolu] Drivers Camera Altair (GP130M) et Indi Client/serveur

Bonjour,

Déjà merci pour le taff wink

J’essaie de comprendre un peu comment fonction Indi et les drivers mais je suis j'avoue complétement pommé :

Sur Indi web manager, j'ai bien ajouté Altair pour faire fonctionner ma cam altair GP 130M
0110.png
mais je ne le trouve jamais dans le client :

0210.png

J'ai besoin d'aide (je suis débutant sous linux)

Voila le site qui parle du drivers Altair et son fonctionnement avec Indi : Lien Indi Altair
Mais j'ai beau essayer de la faire fonctionner je n'ai jamais le menu Altair sur mon Indi client. Dois-je faire autre chose ?

Merci beaucoup

Dernière modification par Kisscool (31-10-2020 15:15:16)

Hors ligne

#2 30-10-2020 19:43:52

Kisscool
Membre
Inscription : 24-10-2020
Messages : 4

Re : [Résolu] Drivers Camera Altair (GP130M) et Indi Client/serveur

Bien enfaite depuis la dernière maj ça fonctionne maintenant !!!
Note importante : il faut que al cam soit branché avant de lancer le Raspberry pi, sinon le drivers ne s'active pas.

Dernière modification par Kisscool (31-10-2020 15:16:29)

Hors ligne

#3 02-11-2020 11:16:32

Mestoph
Administrateur
Inscription : 24-10-2018
Messages : 160
Site Web

Re : [Résolu] Drivers Camera Altair (GP130M) et Indi Client/serveur

Bonjour, Oui, j'ai pas eu le temps de répondre sur les forums car je suis très occupé pour le moment, mais j'effectue des corrections de temps en temps smile

Dès que j'aurais plus de temps libre, je ferais un rapport de mise à jour.

Hors ligne

#4 05-11-2020 22:39:38

Kisscool
Membre
Inscription : 24-10-2020
Messages : 4

Re : [Résolu] Drivers Camera Altair (GP130M) et Indi Client/serveur

Merci pour le retour, je découvre un nouveau  souci.
La camera ne semble pas envoyer d'ordre (on-camera) à la monture.
J'ai pas ce soucis quand j'utilise le drivers de la caméra sur windows.. mais la avec Indi si... pourtant je vois bien sur le drivers idie la led verte s'allumer.

Une idée ?

Hors ligne

#5 13-11-2020 20:02:37

Mestoph
Administrateur
Inscription : 24-10-2018
Messages : 160
Site Web

Re : [Résolu] Drivers Camera Altair (GP130M) et Indi Client/serveur

Bonsoir, Je vais vérifier cela. Pouvez-vous me donner la référence exacte de votre caméra ?

Hors ligne

#6 14-11-2020 22:56:15

Kisscool
Membre
Inscription : 24-10-2020
Messages : 4

Re : [Résolu] Drivers Camera Altair (GP130M) et Indi Client/serveur

altair GP 130M

Hors ligne

#7 28-11-2020 13:54:42

Mestoph
Administrateur
Inscription : 24-10-2018
Messages : 160
Site Web

Re : [Résolu] Drivers Camera Altair (GP130M) et Indi Client/serveur

Des mises à jour ont été réalisée, pouvez-vous refaire vos test ?

Merci.

Hors ligne

Pied de page des forums

Vers le haut