Partages


Vous aimez le projet EasyAstroBox ?

Aidez-nous à vous offrir un service de qualité en faisant connaître le projet à l'aide des boutons de partages présents à gauche de cette page afin que nous ayons un maximum de retour pour un bon suivi de son développement.

Si vous souhaitez nous soutenir dans les coûts du projet (achats du matériel pour les tests, coût de l'hébergement, ...). Utilisez le bouton ci-dessous. Pour plus d'informations, c'est par ici.

Forums

Easy Astro Box

Easy Astro Box est une plateforme d'autoguidage portable et autonome qui vous accompagnera dans toutes vos sessions astrophotographiques.

Vous n'êtes pas identifié(e).

#1 29-05-2021 00:44:19

Infinitee
Membre
Inscription : 11-03-2021
Messages : 4

Problème caméra ZWO

Bonjour
J'ai installé la dernière distribution (23/05).
Hélas, la connexion de mes deux caméras ZWO pose problème maintenant. Eko de dit que le driver a crashé, Firecapture détecte bien le type de caméra mais ne fonctionne pas et PHD ne démarre même pas.
La distribution du 27/12/2020 fonctionnait bien avec mes caméras mais si je la remets, j'ai peur de ne plus pouvoir faire de mise à jour d'EAB à l'avenir.
Avez-vous une idée?

Merci bien.

Pierre

Hors ligne

#2 09-06-2021 20:04:19

pierrevdpt
Membre
Inscription : 15-03-2021
Messages : 3

Re : Problème caméra ZWO

Bonjour, j'ai malheureusement le même problème. Je pense que la seule façon de corriger ce problème est de recompiler une ancienne version des drivers ZWO et en attendant utiliser une ancienne version de easyastrobox.
J'ai essayé de recompiler via le script proposé par le projet astroPi3. La compilation fonctionne (prend quelques heures !), le driver semble fonctionner mais j'ai des problèmes de transferts entre la caméra et le raspberry. Après quelques clichés, l'image se "brouille" pour finir par devenir complètement noir.
A bientôt
Pierre

Hors ligne

#3 11-06-2021 01:41:50

Mestoph
Administrateur
Inscription : 24-10-2018
Messages : 248
Site Web

Re : Problème caméra ZWO

Bonjour, la correction est en cours...

C'est un problème de liaison des librairie lors de la compilation INDI.

Hors ligne

Pied de page des forums