Partages


Vous aimez le projet EasyAstroBox ?

Aidez-nous à vous offrir un service de qualité en faisant connaître le projet à l'aide des boutons de partages présents à gauche de cette page afin que nous ayons un maximum de retour pour un bon suivi de son développement.

Si vous souhaitez nous soutenir dans les coûts du projet (achats du matériel pour les tests, coût de l'hébergement, ...). Utilisez le bouton ci-dessous. Pour plus d'informations, c'est par ici.

Forums

Easy Astro Box

Easy Astro Box est une plateforme d'autoguidage portable et autonome qui vous accompagnera dans toutes vos sessions astrophotographiques.

Vous n'êtes pas identifié(e).

#1 11-03-2021 21:25:09

Infinitee
Membre
Inscription : 11-03-2021
Messages : 3

ASI 120MM de ZWO

Bonjour à tous.
Est-ce que quelqu'un utilise la ASI 120MM sur le Rasberry Pi4 et EAB?
J'ai des problèmes quand je connecte la mienne. Dans Fire Capture elle est bien reconnue mais lors de la prise d'image elle perd tous les Frames et l'appli sort en erreur
Dans PHD2 elle est bien connectée mais je n'ai pas d'image.
Sinon la caméra fonctionne bien sous Windows.
Si vous avez des idées je suis preneur.
Merci
Pierre

Hors ligne

#2 12-03-2021 23:44:24

loloio
Membre
Inscription : 25-04-2020
Messages : 74

Re : ASI 120MM de ZWO

Deux piste aux quelles je pense.
D'une as tu le dernier firmware sur ta camera. Il me semble qu'il y avait une histoire de firmware compatible pour utilisation sous Linux.
D'autre part, sur ton RPI4, tu l'as branché sur un port USB2 ou 3. Essayes les 2 pour voir...
Tiens nous au courant

Hors ligne

#3 13-03-2021 14:54:46

Infinitee
Membre
Inscription : 11-03-2021
Messages : 3

Re : ASI 120MM de ZWO

Bonjour loloio,
Merci beaucoup pour ton retour bien utile
Effectivement une mise à jour du firmware de la caméra a résolu mon problème.
Pour ceux qui auraient le même problème, on trouve tout ce qu'il faut ici:

et aller dans l'onglet "FW update"

Hors ligne

Pied de page des forums