Partages


Vous aimez le projet EasyAstroBox ?

Aidez-nous à vous offrir un service de qualité en faisant connaître le projet à l'aide des boutons de partages présents à gauche de cette page afin que nous ayons un maximum de retour pour un bon suivi de son développement.

Si vous souhaitez nous soutenir dans les coûts du projet (achats du matériel pour les tests, coût de l'hébergement, ...). Utilisez le bouton ci-dessous. Pour plus d'informations, c'est par ici.

Forums

Easy Astro Box

Easy Astro Box est une plateforme d'autoguidage portable et autonome qui vous accompagnera dans toutes vos sessions astrophotographiques.

Vous n'êtes pas identifié(e).

#1 01-06-2020 15:33:18

loloio
Membre
Inscription : 25-04-2020
Messages : 67

[Résolu] Retour Installation image du 01-06-2020

Salut,

J'ai récupéré ce matin l'image (en 5 parties) et j'ai suivi scrupuleusement la nouvelle procédure d'installation.
Je n'ai pas encore regardé si les logiciels fonctionnent.

Mais j'ai quelques soucis d'installation.
Notamment, ce qui me gène le plus pour le moment, je ne peux pas (ou ne sais pas) configurer mon wifi, pour que ma RPI4 puisse se connecter à mon wifi ?!

Sinon comme d'hab j'ai prix des notes. Je t'envoi cela par messenger... Ici je sais pas faire...

En tout cas, y'a du boulot de ta part, encore merci.

A bientôt

Laurent

Hors ligne

#2 01-06-2020 16:52:31

loloio
Membre
Inscription : 25-04-2020
Messages : 67

Re : [Résolu] Retour Installation image du 01-06-2020

J'ai tenté de me connecté à EasyAstroBox via mon pc connecté au point d'accès de l'EAB. Je suis bien connecté à ce spot wifi. Mais ni VNC ni Anydesk de mon PC n'arrive à se connecter à l'EAB ?!
Une idée ?

Hors ligne

#3 01-06-2020 22:12:07

Mestoph
Administrateur
Inscription : 24-10-2018
Messages : 200
Site Web

Re : [Résolu] Retour Installation image du 01-06-2020

Le raspberry est bien connecté à l'aide d'un cable RJ45 ?

Car par défaut sur les raspberry, s'il est en mode point d'accès, il ne peut plus se connecter à internet.

Et actuellement, avec les Raspberry, il n'est pas possible d'avoir une double connexion wifi sans ajouter un adaptateur wifi USB.

Hors ligne

#4 01-06-2020 22:55:42

loloio
Membre
Inscription : 25-04-2020
Messages : 67

Re : [Résolu] Retour Installation image du 01-06-2020

Pas sûr de comprendre.
Les icones pour mettre le point wifi à ON ou à OFF ne sert pas à se mettre soit en mode point d'accès. Un PC ou une tablette peut se connecter au RPI, Er lorsqu'il est à OFF, on ne peut plus se connecter dessus, mais on peut se connecté à un réseau (ex: domestique), en Wifi ?

Et pourquoi alors, je n'arrive pas à me connecter via VNC ou Anydesk lorsque connecté au RPI via le point wifi "EasyAstroBox" ?

Hors ligne

#5 02-06-2020 01:41:45

Mestoph
Administrateur
Inscription : 24-10-2018
Messages : 200
Site Web

Re : [Résolu] Retour Installation image du 01-06-2020

Afin de pouvoir se connecté au raspberry, il faut utilisé l'adresse 10.0.0.1.

C'est peut-être çà votre problème ?

Hors ligne

#6 02-06-2020 19:20:27

luigi
Membre
Inscription : 07-04-2020
Messages : 9

Re : [Résolu] Retour Installation image du 01-06-2020

Bonjour

J'ai le même soucis que Loloio, impossible de se connecter alors que j'utilise anydesk avec l'adresse 10.0.0.1.  Avec l'ancienne image çà fonctionnait sans soucis. Sur mon ordi j'ai bien le wifi  EAB. Putty ne fonctionne pas non plus

merci encore pour le travail réalisé

Hors ligne

#7 02-06-2020 21:23:03

loloio
Membre
Inscription : 25-04-2020
Messages : 67

Re : [Résolu] Retour Installation image du 01-06-2020

J'ai fait une mise à jour de EAB il y a une heure.
J'ai trouver la possibilité de mettre le WIFI à ON et ainsi de me connecter à mon réseau wifi domestique. Ça c'est cool. Merci.
Lorsque je suis connecté zn wifi à mon réseau domestic, ou quand je suis connecté en Ethernet (RJ45), je peux me connecté en SSJ,(Putty), VNC et Anydesk.
En revanche, si je suis connecté via mon PC sur le point d'accès wifi de l'EAB, je ne peux me connecté, ni en SSH, ni avec Anydesk, ni VNC. Nada ! sad
Une idée.
On avance, on va y arriver...

Si tu as besoin que je te fasse des fichiers pour diagnostiquer l'installation de la RPI, dis moi. Mais à priori, j'ai tout fait comme c'est noté (je t'ai envoyé mon fichier...).

A bientôt

Hors ligne

#8 03-06-2020 00:49:16

Mestoph
Administrateur
Inscription : 24-10-2018
Messages : 200
Site Web

Re : [Résolu] Retour Installation image du 01-06-2020

Effectivement,  j'ai fais une mise à jour pour le problème de wifi. Par contre je cherche pour le problème en point d accès. Je suis parti campé deux jours avec les enfants. Je regarde à mon retour.

Hors ligne

#9 03-06-2020 01:13:02

loloio
Membre
Inscription : 25-04-2020
Messages : 67

Re : [Résolu] Retour Installation image du 01-06-2020

Ok ca marche.
La famille c'est important.
Bon camping.

Hors ligne

#10 04-06-2020 22:46:48

Mestoph
Administrateur
Inscription : 24-10-2018
Messages : 200
Site Web

Re : [Résolu] Retour Installation image du 01-06-2020

Bonjour,

Avez-vous encore les problèmes ?

Hors ligne

#11 05-06-2020 00:12:55

loloio
Membre
Inscription : 25-04-2020
Messages : 67

Re : [Résolu] Retour Installation image du 01-06-2020

Bonsoir,
Je viens de refaire un essai. Et je confirme mon diagnostic plus haut.
J'ai fait une nouvelle mise à jour de l'EAB, mais pas mieux.
Une idée ?

Hors ligne

#12 05-06-2020 00:56:21

Mestoph
Administrateur
Inscription : 24-10-2018
Messages : 200
Site Web

Re : [Résolu] Retour Installation image du 01-06-2020

Pour le moment, j'essaye de reproduire votre problème.

Personnellement, je n'ai pas de problème...

Pouvez-vous exécuter la commande : sudo raspi-config :

Sélectionnez l'option « Localisation Options -> Change Wi-fi Country » et réalisez les étapes inscrites ci-dessous :

• Sélectionnez BE Belgium ou FR France
• Faites OK

Tenez moi informer du résultat svp.

Hors ligne

#13 05-06-2020 14:16:27

Mestoph
Administrateur
Inscription : 24-10-2018
Messages : 200
Site Web

Re : [Résolu] Retour Installation image du 01-06-2020

Je viens de mettre à jour le projet, le problème wifi est normalement résolu... Puis-je avoir un retour s'il vous plaît ?

Hors ligne

#14 05-06-2020 19:21:41

loloio
Membre
Inscription : 25-04-2020
Messages : 67

Re : [Résolu] Retour Installation image du 01-06-2020

Salut,

Y'a du mieux ! Bien mieux !
Désormais, une fois connecté au Point d'Accès Wifi de l'EAB, j'arrive à me connecter en SSH et avec VNC.
En revanche toujours pas pour Anydesk ?!

Une remarque concernant Anydesk. Lorsque je lance la mise à jour de l'EAB, il dit toujours qu'il met à jour Anydesk. Je peux le lancer 10 fois, à chaque fois il indique qu'il met à jour Anydesk. Peut-être qu'une mise à jour de Anydesk ne se fait pas correctement ?

En espérant que cela fait avancer le schmilblick.

On y est presque ...

Hors ligne

#15 05-06-2020 21:08:43

loloio
Membre
Inscription : 25-04-2020
Messages : 67

Re : [Résolu] Retour Installation image du 01-06-2020

Mestoph a écrit :

Pour le moment, j'essaye de reproduire votre problème.

Personnellement, je n'ai pas de problème...

Pouvez-vous exécuter la commande : sudo raspi-config :

Sélectionnez l'option « Localisation Options -> Change Wi-fi Country » et réalisez les étapes inscrites ci-dessous :

• Sélectionnez BE Belgium ou FR France
• Faites OK

Tenez moi informer du résultat svp.


Pour info, je ne peux pas faire cette manip. Du moins quand je électionne "Change WLAN Country, j'ai droit au message "Could not comminicate with wpa_supplicant", et lorsque je clique sur le seul choix "OK", j'ai le droit au message  "There was an error running option I4 Change WLAN Country"

Normal ?

Hors ligne

#16 05-06-2020 21:24:08

Mestoph
Administrateur
Inscription : 24-10-2018
Messages : 200
Site Web

Re : [Résolu] Retour Installation image du 01-06-2020

J'ai résolu le problème Anydesk.

Hors ligne

#17 05-06-2020 21:50:54

loloio
Membre
Inscription : 25-04-2020
Messages : 67

Re : [Résolu] Retour Installation image du 01-06-2020

Ah bon ?
Je viens de refaire des MàJ et ca fait pareil...

??

Hors ligne

#18 05-06-2020 22:42:52

Mestoph
Administrateur
Inscription : 24-10-2018
Messages : 200
Site Web

Re : [Résolu] Retour Installation image du 01-06-2020

Oui, je n'ai plus le problème... Essayez la commande suivante :

sudo touch /etc/anydesk/system.conf

Hors ligne

#19 05-06-2020 23:16:58

loloio
Membre
Inscription : 25-04-2020
Messages : 67

Re : [Résolu] Retour Installation image du 01-06-2020

J'ai entré cette commande.
J'ai réessayé. Pas mieux
J'ai rebooté
Pas mieux

sad

Hors ligne

#20 05-06-2020 23:28:36

Mestoph
Administrateur
Inscription : 24-10-2018
Messages : 200
Site Web

Re : [Résolu] Retour Installation image du 01-06-2020

Hum...

Essayez cette méthode :

sudo rm -f /usr/local/bin/patch

Ensuite tapez la commande :

eab-update

Je pense que vous avez l'ancien patch et que pour une raison inconnue celui-ci est verrouillé sur votre Raspberry.

Hors ligne

#21 06-06-2020 00:17:16

loloio
Membre
Inscription : 25-04-2020
Messages : 67

Re : [Résolu] Retour Installation image du 01-06-2020

je suis désolé mais pas mieux.

Pour le fonctionnement, je voudrait être certaain.

Je démarre le RPI4 avec l'EAB. Celui-ci n'est pas connecté à internet, ni pa wifi (pas possible puisque configuré en point d'accès wifi), ni en Ethernet.
Je connecte ma tablette sur l'EAB (SSID: EasyAstroBox).
Et je tente de me connecté de la tablette avec Anydesk en ciblant le poste de travail (enoncé en 954 198 084).
Mais cela ne fonctionne pas
Alors que VNC et Putty fonctionne bien

?!?!

Hors ligne

#22 06-06-2020 11:49:16

Mestoph
Administrateur
Inscription : 24-10-2018
Messages : 200
Site Web

Re : [Résolu] Retour Installation image du 01-06-2020

Alors dans ce cas :

- Il faut double cliquer sur l'icône Activer le point d'accès.
- Ensuite redémarrer le Raspberry.
- Connexion au SSID EasyAstroBox.
- Ouvrir Anydesk sur votre tablette.
- Se connecter avec l'IP 10.0.0.1
- Entrer le mot de passe "astrosecret".

L'identifiant 954 198 084 est un suite numérique attribuée par les serveurs Anydesk et cela ne fonctionne que si vous êtes connecté à Internet.

Hors ligne

#23 06-06-2020 11:58:20

luigi
Membre
Inscription : 07-04-2020
Messages : 9

Re : [Résolu] Retour Installation image du 01-06-2020

Bonjour à tous
J'ai toujours un problème avec anydesk malgré les mises à jour. Je ne peux connecter EAB sur mon pc avec Anydesk que dans le cas ou un écran est branché sur le rpi. J'ai essayé plusieurs fois et seulement dans ce cas çà fontionne. Si çà peux t'orienter
merci

Hors ligne

#24 06-06-2020 12:44:34

Mestoph
Administrateur
Inscription : 24-10-2018
Messages : 200
Site Web

Re : [Résolu] Retour Installation image du 01-06-2020

Bonjour,

Je vais faire des tests, car j'ai toujours eu un écran connecté au Raspberry...

Hors ligne

#25 06-06-2020 14:05:24

luigi
Membre
Inscription : 07-04-2020
Messages : 9

Re : [Résolu] Retour Installation image du 01-06-2020

Je pense avoir trouvé le problème, j'ai forçé la sortie hdmi du rpi4 et maintenant ça fonctionne sans avoir un écran branché.
Bonne journée

Hors ligne

Pied de page des forums