Partages


Vous aimez le projet EasyAstroBox ?

Aidez-nous à vous offrir un service de qualité en faisant connaître le projet à l'aide des boutons de partages présents à gauche de cette page afin que nous ayons un maximum de retour pour un bon suivi de son développement.

Si vous souhaitez nous soutenir dans les coûts du projet (achats du matériel pour les tests, coût de l'hébergement, ...). Utilisez le bouton ci-dessous. Pour plus d'informations, c'est par ici.

Forums

Easy Astro Box

Easy Astro Box est une plateforme d'autoguidage portable et autonome qui vous accompagnera dans toutes vos sessions astrophotographiques.

Vous n'êtes pas identifié(e).

#1 Support » Problème caméra ZWO » 29-05-2021 00:44:19

Infinitee
Réponses : 2

Bonjour
J'ai installé la dernière distribution (23/05).
Hélas, la connexion de mes deux caméras ZWO pose problème maintenant. Eko de dit que le driver a crashé, Firecapture détecte bien le type de caméra mais ne fonctionne pas et PHD ne démarre même pas.
La distribution du 27/12/2020 fonctionnait bien avec mes caméras mais si je la remets, j'ai peur de ne plus pouvoir faire de mise à jour d'EAB à l'avenir.
Avez-vous une idée?

Merci bien.

Pierre

#2 Support » [Résolu] Pas de point d'accès. » 29-03-2021 13:03:37

Infinitee
Réponses : 7

Bonjour,

J'espère que votre bras va mieux.
J'aurais besoin de vos lumières car je ne parviens pas à voir le point d'accès de l'EAB sur mon PC ou autre.
J'ai cliqué sur l'icône "activer le point d'accès". Une fenêtre s'ouvre une fraction de seconde (pas le temps de lire) et puis rien.
Si je désactive puis réactive le point d'accès, j'ai toujours le même problème.
Je n'arrive pas à accéder à la configuration du réseau. J'ai une erreur qui dit que le fichier de configuration dhcpcd est bloqué en écriture.
Peut-on avoir une connexion wifi à mon routeur et, en même temps, la fourniture d'un point d'accès wifi pour un PC?
Merci de votre aide et tous mes encouragements pour ce beau projet qu'est EAB.

Cordialement

Pierre

#3 Re : Support » ASI 120MM de ZWO » 13-03-2021 14:54:46

Bonjour loloio,
Merci beaucoup pour ton retour bien utile
Effectivement une mise à jour du firmware de la caméra a résolu mon problème.
Pour ceux qui auraient le même problème, on trouve tout ce qu'il faut ici:

et aller dans l'onglet "FW update"

#4 Support » ASI 120MM de ZWO » 11-03-2021 21:25:09

Infinitee
Réponses : 2

Bonjour à tous.
Est-ce que quelqu'un utilise la ASI 120MM sur le Rasberry Pi4 et EAB?
J'ai des problèmes quand je connecte la mienne. Dans Fire Capture elle est bien reconnue mais lors de la prise d'image elle perd tous les Frames et l'appli sort en erreur
Dans PHD2 elle est bien connectée mais je n'ai pas d'image.
Sinon la caméra fonctionne bien sous Windows.
Si vous avez des idées je suis preneur.
Merci
Pierre

Pied de page des forums

Propulsé par FluxBB